Lampwork Etc.
 
Send a PM to CorriDawn!

LE Live Chat

Enter Live Chat

No users in chat


Donate via PayPal to donate@lampworketc.com

Glacial Art Glass


 

Go Back   Lampwork Etc. > Library > Tips, Techniques, and Questions

Tips, Techniques, and Questions -- Technical questions or tips

Reply
 
Thread Tools
  #1  
Old 2009-06-19, 12:05pm
Sylvie D.'s Avatar
Sylvie D. Sylvie D. is offline
Senior Member
 
Join Date: Dec 25, 2005
Location: Switzerland
Posts: 313
Default Cubic zirconia compatibily issue

Hi,

Itís the first time Iíve been experiencing this kind of problem.
Iím embedding CZ (2mm grade AAA) without encasing them.
After a day or two, little craks are developping around the CZ, until the CZ pops out. I looks like an incompatibility issue to me. But this seem kink of odd since like I said Iíve never encounter this problem before.
Did anyone experience the same kind of problem ? Is there a fix ?

Thanks in advance for your help

PS, I forgot to mention that my bead go straight from the torch to the kiln. So itís not a batch annealing issue.
__________________
Sylvie D

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.

Reply With Quote
  #2  
Old 2009-06-19, 2:59pm
Bubbyanne's Avatar
Bubbyanne Bubbyanne is offline
Just me
 
Join Date: Jun 27, 2005
Location: Tri-Cities-the armpit of Washington
Posts: 1,985
Default

Is there anything different about them or how you're using them?
I don't know how you are applying your CZs and I have no answers for you myself as I haven't used a cz without encasing but Kim Miles has some tips on her site. http://www.kimmiles.com/how-tos.html

Here's what she says she does if she leaves them on the surface without encasing.

"If I leave it on the surface, I heat it, push it a little deeper into the bead, and then heat it once more until the glass cups around the CZ."

I don't know if that is helpful or not but I hope you get it figured out.
I hate using CZs and having my bead get ruined somehow, it sucks! lol.
Good luck!
__________________

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
Reply With Quote
  #3  
Old 2009-06-19, 5:51pm
SuzyQ's Avatar
SuzyQ SuzyQ is offline
sunscreen me baby
 
Join Date: Jun 05, 2005
Location: Exeter, NH
Posts: 17,496
Default

I never encase mine and I use 2mm czs. Are you heating after you apply it? I heat pretty heavily to make sure the glass "hugs" the cz.
__________________

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
~
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
Reply With Quote
  #4  
Old 2009-06-19, 6:14pm
DiamondLilGlass's Avatar
DiamondLilGlass DiamondLilGlass is offline
Oooooh Sparkly!
 
Join Date: Jun 21, 2008
Location: San Francisco
Posts: 345
Default

I have never had one pop out afterwards. Hoping you find an answer.
__________________
Lili
Reply With Quote
  #5  
Old 2009-06-20, 6:14am
SuzyQ's Avatar
SuzyQ SuzyQ is offline
sunscreen me baby
 
Join Date: Jun 05, 2005
Location: Exeter, NH
Posts: 17,496
Default

another thought.... did you get the cz's from somewhere other than you usually do? maybe they aren't cast in place?
__________________

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
~
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
Reply With Quote
  #6  
Old 2009-06-20, 6:18am
Sylvie D.'s Avatar
Sylvie D. Sylvie D. is offline
Senior Member
 
Join Date: Dec 25, 2005
Location: Switzerland
Posts: 313
Default

Thank you for trying to figure out with me what the problem was.

So I made another bead, a fairly small donut shape, plain effetre white, put 6 cubic zirconia on it (space them apart as much as possible). Really heat the whole bead, got it hot, pushed the zirconia in. I annealed it. I thought it was going to be OK... But I can now see a tiny crak developping around one of the CZ.

Like I said, it's odd: it is the first time I've ever had this problem.
__________________
Sylvie D

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.

Reply With Quote
  #7  
Old 2009-06-20, 6:38am
SuzyQ's Avatar
SuzyQ SuzyQ is offline
sunscreen me baby
 
Join Date: Jun 05, 2005
Location: Exeter, NH
Posts: 17,496
Default

I have gotten cracks with effetre light pink flower petals. I don't use white, but it could be the same issue.
__________________

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
~
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
Reply With Quote
  #8  
Old 2009-06-20, 7:06am
Moth Moth is offline
Mary Lockwood
 
Join Date: Jun 21, 2005
Location: Boonies
Posts: 5,831
Default

I'm going to echo an earlier question- are you sure these are the cast-in-place cubic zirconia? Have you bought a new package of them from a different vendor?

I leave cz's on the surface all the time and have never had one crack or pop out. I use the AAA grade, 2mm clear from pehnec.

~~Mary
__________________

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.

Reply With Quote
  #9  
Old 2009-06-20, 7:11am
SuzyQ's Avatar
SuzyQ SuzyQ is offline
sunscreen me baby
 
Join Date: Jun 05, 2005
Location: Exeter, NH
Posts: 17,496
Default

I use what Mary uses. I can send you some to test along with yours. Just pm an addy
__________________

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
~
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
Reply With Quote
  #10  
Old 2009-06-20, 8:04am
tnehlers's Avatar
tnehlers tnehlers is offline
Melting
 
Join Date: Jul 15, 2007
Location: Fl
Posts: 1,422
Default

It's not the white - I've used the cz's with white. I would also say it is the cz's - I use what Mary and Suzy use also, the ones from pehnec.
__________________
Theresa "T" Ehlers
Scorpion, EX20, M15

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
~
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
~
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
~
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.

SRA Member #E20
Reply With Quote
  #11  
Old 2009-06-20, 9:43am
Sylvie D.'s Avatar
Sylvie D. Sylvie D. is offline
Senior Member
 
Join Date: Dec 25, 2005
Location: Switzerland
Posts: 313
Default

Thanks for still trying to figure this out with me.
So I haven't change CZ. They are from the same stock I was using last year without that issue (I just don't recall the glass I was using then). Those CZ come from Penhec.
I've had that issue both with the pink and the clear CZ. So I've made 2 test beads last night: one with white effetre and pink CZ, the other with effetre clear and clear CZ. So far I can see the little cracks only on the white bead. I've tried to change white, so I've made earlier today another bead with pink CZ with CIM peace. I'll see what happens...

PS. Thank you very, very much for the offer. But since I'm using the same CZ, don't bother. I live in Switzerland and shipping costs are kind of high.
__________________
Sylvie D

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.


Last edited by Sylvie D.; 2009-06-20 at 9:46am.
Reply With Quote
  #12  
Old 2009-06-26, 10:38am
Sylvie D.'s Avatar
Sylvie D. Sylvie D. is offline
Senior Member
 
Join Date: Dec 25, 2005
Location: Switzerland
Posts: 313
Default

Just thought I keep you posted.
The beads with CZ and effetre white didn't make it.
But I seem to have no crack whatsoever when I switch to CIM peace (and it's been almost a week now). I've tried of few other opaque from CIM no problem, but I have some cracking isssue with the Kryptonite...

From those observations, I gather that there could be incompatibility issue depending on the glass color / brand. It's weird though...
__________________
Sylvie D

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.

Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump




All times are GMT -7. The time now is 1:48pm.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Your IP: 34.207.247.69